MS KB2837385: Update for Vulnerabilities in Adobe Flash Player in Internet Explorer 10

High Nessus Plugin ID 66448

Synopsis

The remote host has an ActiveX control installed that is potentially affected by multiple vulnerabilities.

Description

The remote host is missing KB2837385. It may, therefore, potentially affected by several memory corruption related to the installed version of the Adobe Flash ActiveX control that could lead to code execution.

Solution

Install Microsoft KB2837385.

See Also

http://www.adobe.com/support/security/bulletins/apsb13-14.html

https://docs.microsoft.com/en-us/security-updates/SecurityAdvisories/2016/2755801

https://support.microsoft.com/en-us/help/2837385/microsoft-security-advisory-update-for-vulnerabilities-in-adobe-flash

Plugin Details

Severity: High

ID: 66448

File Name: smb_kb2837385.nasl

Version: 1.9

Type: local

Agent: windows

Family: Windows

Published: 2013/05/15

Updated: 2018/11/15

Dependencies: 13855

Risk Information

Risk Factor: High

CVSS v2.0

Base Score: 9.3

Temporal Score: 6.9

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/o:microsoft:windows, cpe:/a:adobe:flash_player

Required KB Items: SMB/Registry/Enumerated, SMB/WindowsVersion, SMB/ProductName

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2013/05/14

Vulnerability Publication Date: 2013/05/14

Reference Information

CVE: CVE-2013-2728, CVE-2013-3324, CVE-2013-3325, CVE-2013-3326, CVE-2013-3327, CVE-2013-3328, CVE-2013-3329, CVE-2013-3330, CVE-2013-3331, CVE-2013-3332, CVE-2013-3333, CVE-2013-3334, CVE-2013-3335

BID: 59889, 59890, 59891, 59892, 59893, 59894, 59895, 59896, 59897, 59898, 59899, 59900, 59901

MSKB: 2837385