Adobe AIR for Mac <= 3.7.0.1530 Multiple Vulnerabilities (APSB13-14)

High Nessus Plugin ID 66446

Synopsis

The remote Mac OS X host contains a version of Adobe AIR that is affected by multiple vulnerabilities.

Description

According to its version, the instance of Adobe AIR 3.x on the remote Mac OS X host is 3.7.0.1530 or earlier. It is, therefore, reportedly affected by multiple memory corruption errors that could lead to code execution.

Solution

Upgrade to Adobe AIR 3.7.0.1860 or later.

See Also

http://www.adobe.com/support/security/bulletins/apsb13-14.html

Plugin Details

Severity: High

ID: 66446

File Name: macosx_adobe_air_3_7_0_1860.nasl

Version: 1.8

Type: local

Agent: macosx

Published: 2013/05/15

Updated: 2018/07/14

Dependencies: 56960

Risk Information

Risk Factor: High

CVSS v2.0

Base Score: 9.3

Temporal Score: 6.9

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:adobe:air

Required KB Items: MacOSX/Adobe_AIR/Version

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2013/05/14

Vulnerability Publication Date: 2013/05/14

Reference Information

CVE: CVE-2013-2728, CVE-2013-3324, CVE-2013-3325, CVE-2013-3326, CVE-2013-3327, CVE-2013-3328, CVE-2013-3329, CVE-2013-3330, CVE-2013-3331, CVE-2013-3332, CVE-2013-3333, CVE-2013-3334, CVE-2013-3335

BID: 59889, 59890, 59891, 59892, 59893, 59894, 59895, 59896, 59897, 59898, 59899, 59900, 59901