Flash Player <= 10.3.183.75 / 11.7.700.169 Multiple Vulnerabilities (APSB13-14)

High Nessus Plugin ID 66445

Synopsis

The remote Windows host has a browser plugin that is affected by multiple vulnerabilities.

Description

According to its version, the instance of Flash Player installed on the remote Windows host is 11.x equal or prior to 11.7.700.169, or 10.x equal or prior to 10.3.183.75. It is, therefore, potentially affected by several memory corruption errors that could lead to code execution.

Solution

Upgrade to Adobe Flash Player version 10.3.183.86 / 11.7.700.202 or later, or Google Chrome PepperFlash 11.7.700.202 or later.

See Also

http://www.adobe.com/support/security/bulletins/apsb13-14.html

Plugin Details

Severity: High

ID: 66445

File Name: flash_player_apsb13-14.nasl

Version: 1.10

Type: local

Agent: windows

Family: Windows

Published: 2013/05/15

Updated: 2018/07/11

Dependencies: 28211

Risk Information

Risk Factor: High

CVSS v2.0

Base Score: 9.3

Temporal Score: 6.9

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:adobe:flash_player

Required KB Items: SMB/Flash_Player/installed

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2013/05/14

Vulnerability Publication Date: 2013/05/14

Reference Information

CVE: CVE-2013-2728, CVE-2013-3324, CVE-2013-3325, CVE-2013-3326, CVE-2013-3327, CVE-2013-3328, CVE-2013-3329, CVE-2013-3330, CVE-2013-3331, CVE-2013-3332, CVE-2013-3333, CVE-2013-3334, CVE-2013-3335

BID: 59889, 59890, 59891, 59892, 59893, 59894, 59895, 59896, 59897, 59898, 59899, 59900, 59901