Adobe Reader < 11.0.3 / 10.1.7 / 9.5.5 Multiple Vulnerabilities (APSB13-15)
High Nessus Plugin ID 66410
SynopsisThe version of Adobe Reader on the remote Windows host is affected by multiple vulnerabilities.
DescriptionThe version of Adobe Reader installed on the remote host is earlier than 11.0.3 / 10.1.7 / 9.5.5. It is, therefore, affected by multiple vulnerabilities :
- Unspecified memory corruption vulnerabilities exist that could lead to code execution. (CVE-2013-2718, CVE-2013-2719, CVE-2013-2720, CVE-2013-2721, CVE-2013-2722, CVE-2013-2723, CVE-2013-2725, CVE-2013-2726, CVE-2013-2731, CVE-2013-2732, CVE-2013-2734, CVE-2013-2735, CVE-2013-2736, CVE-2013-3337, CVE-2013-3338, CVE-2013-3339, CVE-2013-3340, CVE-2013-3341, CVE-2013-3346)
- An integer underflow error exists that could lead to code execution. (CVE-2013-2549)
- A use-after-free error exists that could lead to a bypass of Adobe Reader's sandbox protection.
- An unspecified stack overflow issue exists that could lead to code execution. (CVE-2013-2724)
- An unspecified buffer overflow error exists that could lead to code execution. (CVE-2013-2730, CVE-2013-2733)
- An unspecified integer overflow error exists that could lead to code execution. (CVE-2013-2727, CVE-2013-2729)
- A flaw exists in the way Reader handles domains that have been blacklisted in the operating system.
SolutionUpgrade to Adobe Reader 11.0.3 / 10.1.7 / 9.5.5 or later.