Fedora 19 : python-pip-1.3.1-1.fc19 (2013-6701)

High Nessus Plugin ID 66299


The remote Fedora host is missing a security update.


1.3.1, fix for CVE-2013-1888, insecure tempdir usage. Update of python-pip to 1.1 from upstream

Note that Tenable Network Security has extracted the preceding description block directly from the Fedora security advisory. Tenable has attempted to automatically clean and format it as much as possible without introducing additional issues.


Update the affected python-pip package.

See Also



Plugin Details

Severity: High

ID: 66299

File Name: fedora_2013-6701.nasl

Version: $Revision: 1.4 $

Type: local

Agent: unix

Published: 2013/05/03

Modified: 2015/10/19

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: p-cpe:/a:fedoraproject:fedora:python-pip, cpe:/o:fedoraproject:fedora:19

Required KB Items: Host/local_checks_enabled, Host/RedHat/release, Host/RedHat/rpm-list

Patch Publication Date: 2013/04/26

Reference Information

FEDORA: 2013-6701