VMware Security Updates for vCenter Server (VMSA-2013-0006)

Critical Nessus Plugin ID 66274


The remote host has a virtualization management application installed that is affected by multiple vulnerabilities.


The version of VMware vCenter installed on the remote host is 5.1 prior to update 1. It therefore is potentially affected by the following vulnerabilities :

- When deployed in an environment that uses Active Directory with anonymous LDAP binding enabled, VMware vCenter doesn't properly handle login credentials.

- The bundled version of Oracle JRE is earlier than 1.6.0_37 and thus, is affected by multiple security issues.

- The bundled version of Apache Tomcat is affected by multiple issues. (CVE-2012-2733, CVE-2012-4534)


Upgrade to VMware vCenter 5.1 update 1 or later.

See Also




Plugin Details

Severity: Critical

ID: 66274

File Name: vmware_vcenter_vmsa-2013-0006.nasl

Version: 1.15

Type: remote

Family: Misc.

Published: 2013/04/30

Updated: 2018/11/15

Dependencies: 63061

Risk Information

Risk Factor: Critical

CVSS v2.0

Base Score: 10

Temporal Score: 8.7

Vector: CVSS2#AV:N/AC:L/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:H/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:vmware:vcenter_server

Required KB Items: Host/VMware/vCenter, Host/VMware/version, Host/VMware/release

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2013/04/25

Vulnerability Publication Date: 2012/07/02

Reference Information

CVE: CVE-2012-2733, CVE-2012-4534, CVE-2013-3107

BID: 56402, 56813, 59508

VMSA: 2013-0006