Mandriva Linux Security Advisory : vte (MDVSA-2013:135)

Medium Nessus Plugin ID 66147


The remote Mandriva Linux host is missing one or more security updates.


Updated vte packages fix security vulnerability :

A denial of service flaw was found in the way VTE, a terminal emulator widget, processed certain escape sequences with large repeat counts. A remote attacker could provide a specially crafted file, which once opened in a terminal using the VTE terminal emulator could lead to excessive CPU consumption (CVE-2012-2738).


Update the affected packages.

Plugin Details

Severity: Medium

ID: 66147

File Name: mandriva_MDVSA-2013-135.nasl

Version: $Revision: 1.5 $

Type: local

Published: 2013/04/20

Modified: 2014/12/16

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 4

Temporal Score: 3.5

Vector: CVSS2#AV:N/AC:L/Au:S/C:N/I:N/A:P

Temporal Vector: CVSS2#E:ND/RL:OF/RC:ND

Vulnerability Information

CPE: p-cpe:/a:mandriva:linux:lib64vte-devel, p-cpe:/a:mandriva:linux:lib64vte-gir0.0, p-cpe:/a:mandriva:linux:lib64vte9, p-cpe:/a:mandriva:linux:python-vte, p-cpe:/a:mandriva:linux:vte, cpe:/o:mandriva:business_server:1

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/Mandrake/release, Host/Mandrake/rpm-list

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2013/04/10

Reference Information

CVE: CVE-2012-2738

BID: 54281

MDVSA: 2013:135

MGASA: 2012-0163