Mandriva Linux Security Advisory : elinks (MDVSA-2013:075)

Medium Nessus Plugin ID 66089


The remote Mandriva Linux host is missing a security update.


Updated elinks package fixes security vulnerability :

Marko Myllynen discovered that ELinks, a powerful text-mode browser, incorrectly delegates user credentials during GSS-Negotiate (CVE-2012-4545).


Update the affected elinks package.

Plugin Details

Severity: Medium

ID: 66089

File Name: mandriva_MDVSA-2013-075.nasl

Version: $Revision: 1.3 $

Type: local

Published: 2013/04/20

Modified: 2013/11/25

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 5.1

Temporal Score: 4.2

Vector: CVSS2#AV:N/AC:H/Au:N/C:P/I:P/A:P

Temporal Vector: CVSS2#E:F/RL:OF/RC:C

Vulnerability Information

CPE: p-cpe:/a:mandriva:linux:elinks, cpe:/o:mandriva:business_server:1

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/Mandrake/release, Host/Mandrake/rpm-list

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2013/04/08

Reference Information

CVE: CVE-2012-4545

BID: 57065

MDVSA: 2013:075

MGASA: 2012-0373