Fedora 18 : icedtea-web-1.3.2-0.fc18 (2013-5962)

High Nessus Plugin ID 66011


The remote Fedora host is missing a security update.


New in release 1.3.2 (2013-04-17) :

- Security Updates

- CVE-2013-1927, RH884705: fixed gifar vulnerability

- CVE-2013-1926, RH916774: Class-loader incorrectly shared for applets with same relative-path.

- Common

- Added new option in itw-settings which allows users to set JVM arguments when plugin is initialized.

- NetX

- PR580: http://www.horaoficial.cl/ loads improperly

- Plugin PR1260: IcedTea-Web should not rely on GTK PR1157: Applets can hang browser after fatal exception

Note that Tenable Network Security has extracted the preceding description block directly from the Fedora security advisory. Tenable has attempted to automatically clean and format it as much as possible without introducing additional issues.


Update the affected icedtea-web package.

See Also



Plugin Details

Severity: High

ID: 66011

File Name: fedora_2013-5962.nasl

Version: $Revision: 1.4 $

Type: local

Agent: unix

Published: 2013/04/18

Modified: 2015/10/19

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: p-cpe:/a:fedoraproject:fedora:icedtea-web, cpe:/o:fedoraproject:fedora:18

Required KB Items: Host/local_checks_enabled, Host/RedHat/release, Host/RedHat/rpm-list

Patch Publication Date: 2013/04/18

Reference Information

FEDORA: 2013-5962