Flash Player <= 10.3.183.68 / 11.6.602.180 Multiple Vulnerabilities (APSB13-11)
High Nessus Plugin ID 65910
SynopsisThe remote Windows host has a browser plugin that is affected by multiple vulnerabilities.
DescriptionAccording to its version, the instance of Flash Player installed on the remote Windows host is 11.x equal or prior to 11.6.602.180, or 10.x equal or prior to 10.3.183.68. It is, therefore, potentially affected by the following vulnerabilities :
- Multiple memory corruption errors exist that could lead to code execution. (CVE-2013-1378, CVE-2013-1379, CVE-2013-1380)
- An integer overflow error exists that could lead to code execution. (CVE-2013-2555)
SolutionUpgrade to Adobe Flash Player version 10.3.183.75 / 11.7.700.169 or later, or Google Chrome PepperFlash 11.7.700.179 or later.