Flash Player <= / 11.6.602.180 Multiple Vulnerabilities (APSB13-11)

High Nessus Plugin ID 65910


The remote Windows host has a browser plugin that is affected by multiple vulnerabilities.


According to its version, the instance of Flash Player installed on the remote Windows host is 11.x equal or prior to 11.6.602.180, or 10.x equal or prior to It is, therefore, potentially affected by the following vulnerabilities :

- Multiple memory corruption errors exist that could lead to code execution. (CVE-2013-1378, CVE-2013-1379, CVE-2013-1380)

- An integer overflow error exists that could lead to code execution. (CVE-2013-2555)


Upgrade to Adobe Flash Player version / 11.7.700.169 or later, or Google Chrome PepperFlash 11.7.700.179 or later.

See Also


Plugin Details

Severity: High

ID: 65910

File Name: flash_player_apsb13-11.nasl

Version: $Revision: 1.10 $

Type: local

Agent: windows

Family: Windows

Published: 2013/04/10

Modified: 2016/05/05

Dependencies: 28211

Risk Information

Risk Factor: High


Base Score: 9.3

Temporal Score: 7.7

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:F/RL:OF/RC:ND

Vulnerability Information

CPE: cpe:/a:adobe:flash_player

Required KB Items: SMB/Flash_Player/installed

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2013/04/09

Vulnerability Publication Date: 2013/04/09

Reference Information

CVE: CVE-2013-1378, CVE-2013-1379, CVE-2013-1380, CVE-2013-2555

BID: 58396, 58947, 58949, 58951

OSVDB: 91203, 92141, 92142, 92143