IBM InfoSphere Data Replication Dashboard User Enumeration

medium Nessus Plugin ID 65894
New! Plugin Severity Now Using CVSS v3

The calculated severity for Plugins has been updated to use CVSS v3 by default. Plugins that do not have a CVSS v3 score will fall back to CVSS v2 for calculating severity. Severity display preferences can be toggled in the settings dropdown.

Synopsis

It is possible to enumerate the list of users for a web application hosted on the remote host.

Description

The version of IBM InfoSphere Data Replication Dashboard hosted on the remote web server displays its list of users without requiring authentication. A remote, unauthenticated attacker could use this information to mount further attacks.

Solution

Upgrade to IBM InfoSphere Data Replication Dashboard version 10.2.0.0-b113 or later.

See Also

http://www-01.ibm.com/support/docview.wss?uid=swg21634798

https://www.tenable.com/security/research/tra-2013-09

Plugin Details

Severity: Medium

ID: 65894

File Name: ibm_qrepldash_getusers.nasl

Version: 1.11

Type: remote

Family: CGI abuses

Published: 4/10/2013

Updated: 1/19/2021

Dependencies: ibm_qrepldash_detect.nasl

Risk Information

VPR

Risk Factor: Medium

Score: 4

CVSS v2

Risk Factor: Medium

Base Score: 5

Temporal Score: 4.1

Vector: AV:N/AC:L/Au:N/C:P/I:N/A:N

Temporal Vector: E:F/RL:OF/RC:ND

Vulnerability Information

CPE: cpe:/a:ibm:infosphere_replication_server

Required KB Items: www/ibm_infosphere_data_replication_dashboard

Exploit Available: true

Exploit Ease: Exploits are available

Reference Information

CVE: CVE-2013-0584