Google Chrome Frame < 26.0.1410.28 Denial of Service

medium Nessus Plugin ID 65723
New! Plugin Severity Now Using CVSS v3

The calculated severity for Plugins has been updated to use CVSS v3 by default. Plugins that do not have a CVSS v3 score will fall back to CVSS v2 for calculating severity. Severity display preferences can be toggled in the settings dropdown.

Synopsis

The remote host contains a web browser plugin that is affected by a denial of service vulnerability.

Description

The version of Google Chrome Frame installed on the remote host is earlier than 26.0.1410.28. Such versions are affected by a vulnerability that could allow an attacker to trigger a browser crash by tricking a victim into opening a specially crafted HTML document.

Solution

Upgrade to Google Chrome Frame 26.0.1410.28 or later.

See Also

https://bugs.chromium.org/p/chromium/issues/detail?id=178415

Plugin Details

Severity: Medium

ID: 65723

File Name: google_chrome_frame_26_0_1410_28.nasl

Version: 1.5

Type: local

Agent: windows

Family: Windows

Published: 3/28/2013

Updated: 11/15/2018

Dependencies: google_chrome_frame_installed.nasl

Risk Information

VPR

Risk Factor: Low

Score: 3.6

CVSS v2

Risk Factor: Medium

Base Score: 4.3

Temporal Score: 3.2

Vector: AV:N/AC:M/Au:N/C:N/I:N/A:P

Temporal Vector: E:U/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:google:chrome_frame

Required KB Items: SMB/Google_Chrome_Frame/Installed

Exploit Ease: No known exploits are available

Patch Publication Date: 3/6/2013

Vulnerability Publication Date: 2/26/2013

Reference Information

CVE: CVE-2013-2493

BID: 58562