Fedora 17 : bugzilla-4.0.10-1.fc17 (2013-2845)

High Nessus Plugin ID 65587


The remote Fedora host is missing a security update.


This update fixes security issues that have been discovered in Bugzilla :

- When viewing a bug report, a bug ID containing random code is not correctly sanitized in the HTML page if the specified page format is invalid. This can lead to XSS.

- When running a query in debug mode, it is possible to determine if a given confidential field value (such as a product name) exists. Bugzilla 4.1 and newer are not affected by this issue.

See the security advisory for more details:

Note that Tenable Network Security has extracted the preceding description block directly from the Fedora security advisory. Tenable has attempted to automatically clean and format it as much as possible without introducing additional issues.


Update the affected bugzilla package.

See Also



Plugin Details

Severity: High

ID: 65587

File Name: fedora_2013-2845.nasl

Version: $Revision: 1.7 $

Type: local

Agent: unix

Published: 2013/03/17

Modified: 2016/05/09

Dependencies: 12634

Risk Information

Risk Factor: High


Base Score: 7.5

Temporal Score: 6.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C

Vulnerability Information

CPE: p-cpe:/a:fedoraproject:fedora:bugzilla, cpe:/o:fedoraproject:fedora:17

Required KB Items: Host/local_checks_enabled, Host/RedHat/release, Host/RedHat/rpm-list

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2013/02/23

Reference Information

BID: 54708, 55349, 58001, 58060

FEDORA: 2013-2845