Debian DSA-2644-1 : wireshark - several vulnerabilities

Medium Nessus Plugin ID 65557

Synopsis

The remote Debian host is missing a security-related update.

Description

Multiple vulnerabilities were discovered in the dissectors for the MS-MMS, RTPS, RTPS2, Mount, ACN, CIMD and DTLS protocols, which could result in denial of service or the execution of arbitrary code.

Solution

Upgrade the wireshark packages.

For the stable distribution (squeeze), these problems have been fixed in version 1.2.11-6+squeeze10.

See Also

https://packages.debian.org/source/squeeze/wireshark

https://www.debian.org/security/2013/dsa-2644

Plugin Details

Severity: Medium

ID: 65557

File Name: debian_DSA-2644.nasl

Version: 1.10

Type: local

Agent: unix

Published: 2013/03/15

Updated: 2018/11/10

Dependencies: 12634

Risk Information

Risk Factor: Medium

CVSS v2.0

Base Score: 5

Temporal Score: 3.7

Vector: CVSS2#AV:N/AC:L/Au:N/C:N/I:N/A:P

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

Vulnerability Information

CPE: p-cpe:/a:debian:debian_linux:wireshark, cpe:/o:debian:debian_linux:6.0

Required KB Items: Host/local_checks_enabled, Host/Debian/release, Host/Debian/dpkg-l

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2013/03/14

Reference Information

CVE: CVE-2013-2478, CVE-2013-2480, CVE-2013-2481, CVE-2013-2483, CVE-2013-2484, CVE-2013-2488

BID: 58340, 58351, 58355, 58356, 58357

DSA: 2644