VMware vCenter Server NFC Protocol Code Execution (VMSA-2013-0003)

high Nessus Plugin ID 65223


The remote host has a virtualization management application installed that is affected by a code execution vulnerability.


The version of VMware vCenter installed on the remote host is 4.0 before update 4b, 5.0 before update 2, or 5.1 before 5.1.0b. Such versions are potentially affected by a denial of service vulnerability due to an issue in webservice logging. By exploiting this flaw, a remote, unauthenticated attacker could crash the affected host.


Upgrade to VMware vCenter 4.0 update 4b, 5.0 before update 2, or 5.1 before 5.1.0b

See Also


Plugin Details

Severity: High

ID: 65223

File Name: vmware_vcenter_vmsa-2013-0003.nasl

Version: 1.6

Type: local

Family: Misc.

Published: 3/13/2013

Updated: 8/6/2018

Supported Sensors: Nessus

Risk Information


Risk Factor: Medium

Score: 5.9


Risk Factor: High

Base Score: 7.6

Temporal Score: 5.6

Vector: CVSS2#AV:N/AC:H/Au:N/C:C/I:C/A:C

Vulnerability Information

CPE: cpe:/a:vmware:vcenter_server

Required KB Items: Host/VMware/release, Host/VMware/version, Host/VMware/vCenter

Exploit Ease: No known exploits are available

Patch Publication Date: 2/21/2013

Vulnerability Publication Date: 2/21/2013

Reference Information

CVE: CVE-2013-1659

BID: 58115

VMSA: 2013-0003