VMware vCenter Server Denial of Service (VMSA-2012-0018)

High Nessus Plugin ID 65209


The remote host has a virtualization management application installed that is affected by a denial of service vulnerability.


The version of VMware vCenter installed on the remote host is 4.1 before update 3 or 5.0 before Update 2. Such versions are potentially affected by a denial of service vulnerability due to an issue in webservice logging. By exploiting this flaw, a remote, unauthenticated attacker could crash the affected host.


Upgrade to VMware vCenter 4.1 Update 3 or 5.0 Update 2.

See Also


Plugin Details

Severity: High

ID: 65209

File Name: vmware_vcenter_vmsa-2012-0018.nasl

Version: $Revision: 1.3 $

Type: remote

Family: Misc.

Published: 2013/03/12

Modified: 2015/01/29

Dependencies: 63061

Risk Information

Risk Factor: High


Base Score: 7.8

Temporal Score: 5.8

Vector: CVSS2#AV:N/AC:L/Au:N/C:N/I:N/A:C

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:vmware:vcenter_server

Required KB Items: Host/VMware/vCenter, Host/VMware/version, Host/VMware/release

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2013/02/21

Vulnerability Publication Date: 2013/02/21

Reference Information

CVE: CVE-2012-6326

BID: 58139

OSVDB: 90580

VMSA: 2012-0018