War FTP Daemon 1.82 Denial of Service

High Nessus Plugin ID 65188


The remote FTP server is affected by a denial of service vulnerability.


According to its banner, the version of War FTP Daemon installed on the remote host is 1.82. As such, it is potentially affected by a flaw in how log messages are logged to the Windows Event log. A remote, unauthenticated attacker could leverage this issue to cause a denial of service.

Note that Nessus did not actually test for the flaw but instead has relied on the version in War FTP Daemon's banner.


Upgrade to War FTP Daemon version 1.83 or later.

See Also



Plugin Details

Severity: High

ID: 65188

File Name: warftpd_1_83.nasl

Version: $Revision: 1.2 $

Type: remote

Family: FTP

Published: 2013/03/11

Modified: 2014/04/03

Dependencies: 10092

Risk Information

Risk Factor: High


Base Score: 7.8

Temporal Score: 6.8

Vector: CVSS2#AV:N/AC:L/Au:N/C:N/I:N/A:C

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:jgaa:warftpd

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2013/02/25

Vulnerability Publication Date: 2013/02/25

Reference Information

CVE: CVE-2013-2278

BID: 58182

OSVDB: 90643