Fedora 17 : rubygem-json-1.6.8-1.fc17 (2013-3050)

High Nessus Plugin ID 65039


The remote Fedora host is missing a security update.


A security flaw was discovered on the previous json that there is a denial of service and unsafe object creation vulnerability. This vulnerability has been assigned the CVE identifier CVE-2013-0269.

This new rpm will fix this issue.

Note that Tenable Network Security has extracted the preceding description block directly from the Fedora security advisory. Tenable has attempted to automatically clean and format it as much as possible without introducing additional issues.


Update the affected rubygem-json package.

See Also



Plugin Details

Severity: High

ID: 65039

File Name: fedora_2013-3050.nasl

Version: $Revision: 1.6 $

Type: local

Agent: unix

Published: 2013/03/06

Modified: 2015/10/19

Dependencies: 12634

Risk Information

Risk Factor: High


Base Score: 7.5

Temporal Score: 6.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C

Vulnerability Information

CPE: p-cpe:/a:fedoraproject:fedora:rubygem-json, cpe:/o:fedoraproject:fedora:17

Required KB Items: Host/local_checks_enabled, Host/RedHat/release, Host/RedHat/rpm-list

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2013/02/26

Reference Information

CVE: CVE-2013-0269

BID: 57899

FEDORA: 2013-3050