VMware Fusion 4.1 < 4.1.4 / 5.0 < 5.0.2 VMCI Privilege Escalation (VMSA-2013-0002)

High Nessus Plugin ID 64919


The remote host has a virtualization application that is affected by a privilege escalation vulnerability.


The version of VMware Fusion installed on the Mac OS X host is a version prior to 4.1.4 / 5.0.2. It is, therefore, reportedly affected by a privilege escalation vulnerability in the Virtual Machine Communication Interface (VMCI).

By exploiting this issue, a local attacker could elevate their privileges on Windows-based hosts or Windows-based Guest Operating Systems.

Note that systems that have VMCI disabled are also affected by this issue.


Upgrade to VMware Fusion 4.1.4 / 5.0.2 or later.

See Also


Plugin Details

Severity: High

ID: 64919

File Name: macosx_fusion_5_0_2.nasl

Version: $Revision: 1.3 $

Type: local

Agent: macosx

Published: 2013/02/27

Modified: 2014/02/04

Dependencies: 50828

Risk Information

Risk Factor: High


Base Score: 7.2

Temporal Score: 6.3

Vector: CVSS2#AV:L/AC:L/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:vmware:fusion

Required KB Items: Host/local_checks_enabled, MacOSX/Fusion/Version

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2013/02/07

Vulnerability Publication Date: 2013/02/07

Exploitable With

Core Impact

Reference Information

CVE: CVE-2013-1406

BID: 57867

OSVDB: 90019

VMSA: 2013-0002