USN-1751-1 : linux-ti-omap4 vulnerability

High Nessus Plugin ID 64911


The remote Ubuntu host is missing one or more security-related patches.


Mathias Krause discovered a bounds checking error for netlink messages requesting SOCK_DIAG_BY_FAMILY. An unprivileged local user could exploit this flaw to crash the system or run programs as an administrator.


Update the affected package(s).

See Also

Plugin Details

Severity: High

ID: 64911

File Name: ubuntu_USN-1751-1.nasl

Version: $Revision: 1.4 $

Type: local

Agent: unix

Published: 2013/02/27

Modified: 2015/01/09

Dependencies: 12634

Risk Information

Risk Factor: High


Base Score: 7.2

Vector: CVSS2#AV:L/AC:L/Au:N/C:C/I:C/A:C

Vulnerability Information

CPE: cpe:/o:canonical:ubuntu_linux

Required KB Items: Host/Ubuntu, Host/Ubuntu/release, Host/Debian/dpkg-l

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2013/02/27

Reference Information

CVE: CVE-2013-1763

USN: 1751-1