USN-1745-1 : linux-ti-omap4 vulnerability

Medium Nessus Plugin ID 64811


The remote Ubuntu host is missing one or more security-related patches.


Suleiman Souhlal, Salman Qazi, Aaron Durbin and Michael Davidson discovered a race condition in the Linux kernel's ptrace syscall. An unprivileged local attacker could exploit this flaw to run programs as an administrator.


Update the affected package(s).

See Also

Plugin Details

Severity: Medium

ID: 64811

File Name: ubuntu_USN-1745-1.nasl

Version: $Revision: 1.2 $

Type: local

Agent: unix

Published: 2013/02/22

Modified: 2014/07/14

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 6.9

Vector: CVSS2#AV:L/AC:M/Au:N/C:C/I:C/A:C

Vulnerability Information

CPE: cpe:/o:canonical:ubuntu_linux

Required KB Items: Host/Ubuntu, Host/Ubuntu/release, Host/Debian/dpkg-l

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2013/02/22

Exploitable With


Reference Information

CVE: CVE-2013-0871

USN: 1745-1