Adobe Reader < 11.0.2 / 10.1.6 / 9.5.4 Multiple Vulnerabilities (APSA13-02, APSB13-07) (Mac OS X)

High Nessus Plugin ID 64787

Synopsis

The version of Adobe Reader on the remote Mac OS X host is affected by multiple vulnerabilities.

Description

The version of Adobe Reader installed on the remote Mac OS X host is prior to 11.0.2, 10.1.6, or 9.5.4. It is, therefore, affected by the following vulnerabilities :

- An unspecified memory corruption issue exists that allows a remote attacker to cause a denial of service or execute arbitrary code via a crafted PDF document.
(CVE-2013-0640)

- An unspecified buffer overflow condition exists that allows a remote attacker to execute arbitrary code via a crafted PDF document. (CVE-2013-0641)

Note that Nessus has not tested for these issues but has instead relied only on the application's self-reported version number.

Solution

Upgrade to Adobe Reader version 11.0.2 / 10.1.6 / 9.5.4 or later.

See Also

http://www.adobe.com/support/security/advisories/apsa13-02.html

http://www.adobe.com/support/security/bulletins/apsb13-07.html

Plugin Details

Severity: High

ID: 64787

File Name: macosx_adobe_reader_apsb13-07.nasl

Version: 1.14

Type: local

Agent: macosx

Published: 2013/02/21

Updated: 2018/07/14

Dependencies: 55420

Risk Information

Risk Factor: High

CVSS v2.0

Base Score: 9.3

Temporal Score: 8.1

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:H/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:adobe:acrobat_reader

Required KB Items: Host/local_checks_enabled, Host/MacOSX/Version, installed_sw/Adobe Reader

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2013/02/20

Vulnerability Publication Date: 2013/02/13

Exploitable With

CANVAS (CANVAS)

Core Impact

Reference Information

CVE: CVE-2013-0640, CVE-2013-0641

BID: 57931, 57947

CERT: 422807

EDB-ID: 29881