Adobe Reader < 11.0.2 / 10.1.6 / 9.5.4 Multiple Vulnerabilities (APSA13-02, APSB13-07) (Mac OS X)
High Nessus Plugin ID 64787
SynopsisThe version of Adobe Reader on the remote Mac OS X host is affected by multiple vulnerabilities.
DescriptionThe version of Adobe Reader installed on the remote Mac OS X host is prior to 11.0.2, 10.1.6, or 9.5.4. It is, therefore, affected by the following vulnerabilities :
- An unspecified memory corruption issue exists that allows a remote attacker to cause a denial of service or execute arbitrary code via a crafted PDF document.
- An unspecified buffer overflow condition exists that allows a remote attacker to execute arbitrary code via a crafted PDF document. (CVE-2013-0641)
Note that Nessus has not tested for these issues but has instead relied only on the application's self-reported version number.
SolutionUpgrade to Adobe Reader version 11.0.2 / 10.1.6 / 9.5.4 or later.