Adobe Acrobat < 11.0.2 / 10.1.6 / 9.5.4 Multiple Vulnerabilities (APSB13-07)

High Nessus Plugin ID 64785

Synopsis

The version of Adobe Acrobat on the remote Windows host is affected by multiple vulnerabilities.

Description

The version of Adobe Acrobat installed on the remote host is earlier than 11.0.2 / 10.1.6 / 9.5.4. It is, therefore, affected by multiple vulnerabilities :

- An unspecified memory corruption error exists that could lead to code execution. (CVE-2013-0640)

- An unspecified buffer overflow error exists that could lead to code execution. (CVE-2013-0641)

Solution

Upgrade to Adobe Acrobat 11.0.2 / 10.1.6 / 9.5.4 or later.

See Also

http://www.adobe.com/support/security/advisories/apsa13-02.html

http://www.adobe.com/support/security/bulletins/apsb13-07.html

Plugin Details

Severity: High

ID: 64785

File Name: adobe_acrobat_apsb13-07.nasl

Version: 1.12

Type: local

Agent: windows

Family: Windows

Published: 2013/02/21

Updated: 2018/06/27

Dependencies: 40797

Risk Information

Risk Factor: High

CVSS v2.0

Base Score: 9.3

Temporal Score: 8.1

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:H/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:adobe:acrobat

Required KB Items: SMB/Acrobat/Version

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2013/02/20

Vulnerability Publication Date: 2013/02/13

Exploitable With

CANVAS (CANVAS)

Core Impact

Reference Information

CVE: CVE-2013-0640, CVE-2013-0641

BID: 57931, 57947

CERT: 422807

EDB-ID: 29881