Oracle Application Express (Apex) Unspecified Issues (pre 3.0.1)

High Nessus Plugin ID 64715


The remote host is running a vulnerable version of Oracle Apex.


There are unspecified vulnerabilities in versions prior to version 3.0.1 of the Oracle Application Express component of the Oracle Database.


Upgrade Application Express to at least version 3.0.1.

See Also

Plugin Details

Severity: High

ID: 64715

File Name: oracle_apex_pre301.nasl

Version: $Revision: 1.3 $

Type: remote

Family: Web Servers

Published: 2013/02/20

Modified: 2016/12/07

Dependencies: 64705

Risk Information

Risk Factor: High


Base Score: 7.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

Vulnerability Information

CPE: cpe:/a:oracle:application_express

Required KB Items: Oracle/Apex

Patch Publication Date: 2007/07/18

Vulnerability Publication Date: 2007/07/18

Reference Information

CVE: CVE-2007-3860

OSVDB: 39970