Oracle Application Express (Apex) CVE-2012-1708

Medium Nessus Plugin ID 64713

Synopsis

The remote host is running a vulnerable version of Oracle Apex.

Description

An unspecified vulnerability in versions 4.0 and 4.1 of the Application Express (Apex) component of the Oracle Database Server allows remote attackers to affect integrity via unpublished vectors.

Solution

Upgrade Application Express to at least version 4.1.1.

See Also

http://www.oracle.com/technetwork/developer-tools/apex/index.html

https://www.oracle.com/technetwork/topics/security/cpuapr2012-366314.html

https://www.recx.co.uk/downloads/Recx-Apex-CVE-2012-1708.pdf

Plugin Details

Severity: Medium

ID: 64713

File Name: oracle_apex_CVE-2012-1708.nasl

Version: 1.6

Type: remote

Family: Web Servers

Published: 2013/02/20

Updated: 2019/12/04

Dependencies: 64705

Risk Information

Risk Factor: Medium

CVSS Score Source: CVE-2012-1708

CVSS v2.0

Base Score: 4.3

Temporal Score: 3.2

Vector: CVSS2#AV:N/AC:M/Au:N/C:N/I:P/A:N

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:oracle:application_express

Required KB Items: Oracle/Apex

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2012/04/18

Vulnerability Publication Date: 2012/04/18

Reference Information

CVE: CVE-2012-1708

BID: 53104