Oracle Application Express (Apex) CVE-2011-3525

Medium Nessus Plugin ID 64712


The remote host is running a vulnerable version of Oracle Apex.


An unspecified vulnerability in versions 3.2 and 4.0 of the Application Express (Apex) component of the Oracle Database Server allows remote, authenticated users to affect confidentiality, integrity, and availability, relating to the Apex developer user.


Upgrade Application Express to at least version 4.1.

See Also

Plugin Details

Severity: Medium

ID: 64712

File Name: oracle_apex_CVE-2011-3525.nasl

Version: $Revision: 1.3 $

Type: remote

Family: Web Servers

Published: 2013/02/20

Modified: 2016/12/07

Dependencies: 64705

Risk Information

Risk Factor: Medium


Base Score: 6.5

Vector: CVSS2#AV:N/AC:L/Au:S/C:P/I:P/A:P

Vulnerability Information

CPE: cpe:/a:oracle:application_express

Required KB Items: Oracle/Apex

Patch Publication Date: 2011/10/18

Vulnerability Publication Date: 2011/10/18

Reference Information

CVE: CVE-2011-3525

BID: 50197

OSVDB: 76516