Oracle Application Express (Apex) CVE-2010-0076

Medium Nessus Plugin ID 64710

Synopsis

The remote host is running a vulnerable version of Oracle Apex.

Description

An unspecified vulnerability in version 3.2.1 of the Application Express Application Builder component of Oracle Database allows remote, authenticated users to affect confidentiality, integrity, and availability via unpublished vectors.

Solution

Upgrade Application Express to at least version 4.0.

See Also

http://www.oracle.com/technetwork/developer-tools/apex/index.html

http://www.oracle.com/technetwork/topics/security/cpujan2010-084891.html

http://support.oracle.com/CSP/main/article?cmd=show&type=NOT&id=967472.1

Plugin Details

Severity: Medium

ID: 64710

File Name: oracle_apex_CVE-2010-0076.nasl

Version: 1.8

Type: remote

Family: Web Servers

Published: 2013/02/20

Updated: 2018/07/17

Dependencies: 64705

Risk Information

Risk Factor: Medium

CVSS v2.0

Base Score: 6

Temporal Score: 5.2

Vector: CVSS2#AV:N/AC:M/Au:S/C:P/I:P/A:P

Temporal Vector: CVSS2#E:H/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:oracle:application_express

Required KB Items: Oracle/Apex

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2010/01/12

Vulnerability Publication Date: 2010/01/12

Reference Information

CVE: CVE-2010-0076

BID: 37735