OpenSSL 1.0.1 < 1.0.1e Information Disclosure

Low Nessus Plugin ID 64620


The remote service may be affected by an information disclosure vulnerability.


According to its banner, the remote web server is running a version of OpenSSL 1.0.1 prior to 1.0.1e. The OpenSSL library is, therefore, reportedly affected by an incomplete fix for CVE-2013-0169.

An error exists related to the SSL/TLS/DTLS protocols, CBC mode encryption and response time. An attacker could obtain plaintext contents of encrypted traffic via timing attacks.


Upgrade to OpenSSL 1.0.1e or later.

See Also

Plugin Details

Severity: Low

ID: 64620

File Name: openssl_1_0_1e.nasl

Version: $Revision: 1.13 $

Type: remote

Family: Web Servers

Published: 2013/02/13

Modified: 2016/05/12

Dependencies: 57323

Risk Information

Risk Factor: Low


Base Score: 2.6

Temporal Score: 2.5

Vector: CVSS2#AV:N/AC:H/Au:N/C:P/I:N/A:N

Temporal Vector: CVSS2#E:F/RL:ND/RC:ND

Vulnerability Information

CPE: cpe:/a:openssl:openssl

Required KB Items: openssl/port

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2013/02/11

Vulnerability Publication Date: 2013/02/04

Reference Information

CVE: CVE-2013-0169

BID: 57778

OSVDB: 89848