OpenSSL < 0.9.8y Multiple Vulnerabilities

Low Nessus Plugin ID 64532


The remote host may be affected by multiple vulnerabilities.


According to its banner, the remote web server is running a version of OpenSSL prior to 0.9.8y. The OpenSSL library is, therefore, reportedly affected by the following vulnerabilities :

- An error exists related to the handling of OCSP response verification that could allow denial of service attacks.

- An error exists related to the SSL/TLS/DTLS protocols, CBC mode encryption and response time. An attacker could obtain plaintext contents of encrypted traffic via timing attacks. (CVE-2013-0169)


Upgrade to OpenSSL 0.9.8y or later.

See Also

Plugin Details

Severity: Low

ID: 64532

File Name: openssl_0_9_8y.nasl

Version: 1.16

Type: remote

Family: Web Servers

Published: 2013/02/09

Updated: 2019/12/04

Dependencies: 57323

Risk Information

Risk Factor: Low

CVSS Score Source: CVE-2013-0169

CVSS v2.0

Base Score: 2.6

Temporal Score: 1.9

Vector: CVSS2#AV:N/AC:H/Au:N/C:P/I:N/A:N

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:openssl:openssl

Required KB Items: openssl/port

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2013/02/05

Vulnerability Publication Date: 2013/02/04

Reference Information

CVE: CVE-2013-0166, CVE-2013-0169

BID: 57778, 60268