Novell GroupWise Client 8.x < 8.0.3 Hot Patch 2 / 2012.x < 2012 SP1 Hot Patch 1 Multiple Vulnerabilities

High Nessus Plugin ID 64471


The remote Windows host contains an email application that is affected by multiple vulnerabilities.


The version of Novell GroupWise Client installed on the remote Windows host is 8.x prior to 8.0.3 Hot Patch 2 ( or 2012.x prior to 2012 SP1 Hot Patch 1 ( It is, therefore, reportedly affected by the following vulnerabilities :

- An unspecified error exists related to an ActiveX control that could allow arbitrary code execution.

- Multiple pointer dereference errors exist that could allow arbitrary code execution. (CVE-2013-0804)


Upgrade to Novell GroupWise Client 8.0.3 Hot Patch 2 ( / 2012 SP1 Hot Patch 1 ( or later.

See Also

Plugin Details

Severity: High

ID: 64471

File Name: groupwise_client_803_hp2.nasl

Version: $Revision: 1.10 $

Type: local

Agent: windows

Family: Windows

Published: 2013/02/05

Modified: 2017/10/11

Dependencies: 58401

Risk Information

Risk Factor: High


Base Score: 9.3

Temporal Score: 7.7

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:F/RL:OF/RC:ND

Vulnerability Information

CPE: cpe:/a:novell:groupwise

Required KB Items: SMB/Novell GroupWise Client/Path, SMB/Novell GroupWise Client/Version

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2013/01/30

Vulnerability Publication Date: 2013/01/30

Exploitable With

CANVAS (D2ExploitPack)

Core Impact

Metasploit (Novell GroupWise Client gwcls1.dll ActiveX Remote Code Execution)

Reference Information

CVE: CVE-2012-0439, CVE-2013-0804

BID: 57657, 57658

OSVDB: 89699, 89700

EDB-ID: 24490