RHEL 3 / 4 : redhat-release (EOL Notice) (RHSA-2011:0002)

High Nessus Plugin ID 63967


The remote Red Hat host is missing one or more security updates.


This is the End Of Life notification for RHN Proxy Server 4.

On December 31st, 2010, per the life cycle support policy, the version 4 series of Satellite and Proxy products exited Production Phase 2 marking the end of their support by Red Hat. Please reference the support policy here :


Though we are committed to the December 31st date for beginning the process of decommissioning Satellite and Proxy 4.x support, we recognize that our customers have woven these products very deeply into their processes and may need some time to migrate.

For migration purposes, please note the following dates: - December 31st, 2010 - Satellite and Proxy 4.x ceased to be supported. Official support ended. Only Severity 1 issues and migration assistance will be addressed. Satellite and Proxy will continue to operate, but all customers are encouraged to migrate in a timely manner. - April 30th, 2011 - Satellite and Proxy 4.x active status will be terminated.
Satellite and Proxy version 4.x will enter an inactive state.
Satellite and Proxy communication to RHN Hosted will cease to function (for example, the satellite-sync command will no longer work).

The Satellite Upgrade process starting point is outlined here :

http://docs.redhat.com/docs/en-US/Red_Hat_Network_Satellite/5.4/html/ Installation_Guide/s1-upgrades.html

How to proceed: - All Satellite and Proxy 4.x users must plan to migrate to a newer version prior to April 30th, 2011. - If you have a Technical Account Manager, contact that person immediately to discuss migration plans. - Otherwise, contact support for assistance:
https://www.redhat.com/apps/support/ - Alternatively, Red Hat Consulting can be engaged to assist with a smooth migration:
http://www.redhat.com/consulting/ More information on Red Hat Consulting for Satellite can be found here :

http://www.redhat.com/f/pdf/consulting/RHNSatelliteImplementation-Broc hure.pdf

It is critical to ensure you have a plan to migrate off of Satellite and Proxy 4.x prior to April 30th, 2011.


Update the affected packages.

See Also







Plugin Details

Severity: High

ID: 63967

File Name: redhat-RHSA-2011-0002.nasl

Version: $Revision: 1.6 $

Type: local

Agent: unix

Published: 2013/01/24

Modified: 2014/08/21

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: p-cpe:/a:redhat:enterprise_linux:rhns-auth-daemon, p-cpe:/a:redhat:enterprise_linux:rhns-proxy-broker, p-cpe:/a:redhat:enterprise_linux:rhns-proxy-docs, p-cpe:/a:redhat:enterprise_linux:rhns-proxy-management, p-cpe:/a:redhat:enterprise_linux:rhns-proxy-package-manager, p-cpe:/a:redhat:enterprise_linux:rhns-proxy-redirect, p-cpe:/a:redhat:enterprise_linux:rhns-proxy-tools, cpe:/o:redhat:enterprise_linux:3, cpe:/o:redhat:enterprise_linux:4

Required KB Items: Host/local_checks_enabled, Host/RedHat/release, Host/RedHat/rpm-list

Patch Publication Date: 2011/01/03

Reference Information

RHSA: 2011:0002