Samsung Kies SyncService ActiveX PrepareSync() Buffer Overflow

High Nessus Plugin ID 63686


The remote host has software installed that is affected by a buffer overflow vulnerability.


According to the version of Samsung Kies SyncService ActiveX installed on the remote host, the 'PrepareSync()' method is affected by a buffer overflow vulnerability.

A remote attacker could use this vulnerability to cause a denial of service or potentially execute arbitrary code.


Upgrade to Samsung Kies or later.

See Also

Plugin Details

Severity: High

ID: 63686

File Name: samsung_kies_preparesync_activex_bof.nasl

Version: $Revision: 1.3 $

Type: local

Agent: windows

Family: Windows

Published: 2013/01/24

Modified: 2013/05/23

Dependencies: 13855

Risk Information

Risk Factor: High


Base Score: 7.6

Temporal Score: 6.3

Vector: CVSS2#AV:N/AC:H/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:F/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:samsung:kies

Required KB Items: SMB/Registry/Enumerated

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2012/12/27

Vulnerability Publication Date: 2013/01/09

Reference Information

CVE: CVE-2012-6429

BID: 57249

OSVDB: 89118