Fedora 17 : nagios-3.4.4-1.fc17 (2013-0753)

High Nessus Plugin ID 63660


The remote Fedora host is missing a security update.


Update to 3.4.4; CVE-2012-6096

Note that Tenable Network Security has extracted the preceding description block directly from the Fedora security advisory. Tenable has attempted to automatically clean and format it as much as possible without introducing additional issues.


Update the affected nagios package.

See Also



Plugin Details

Severity: High

ID: 63660

File Name: fedora_2013-0753.nasl

Version: $Revision: 1.7 $

Type: local

Agent: unix

Published: 2013/01/23

Modified: 2015/10/19

Dependencies: 12634

Risk Information

Risk Factor: High


Base Score: 7.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

Vulnerability Information

CPE: p-cpe:/a:fedoraproject:fedora:nagios, cpe:/o:fedoraproject:fedora:17

Required KB Items: Host/local_checks_enabled, Host/RedHat/release, Host/RedHat/rpm-list

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2013/01/14

Exploitable With

Core Impact

Metasploit (Nagios3 history.cgi Host Command Execution)

Reference Information

CVE: CVE-2012-6096

FEDORA: 2013-0753