USN-1691-1 : linux-ti-omap4 vulnerability

Low Nessus Plugin ID 63541


The remote Ubuntu host is missing one or more security-related patches.


A flaw was discovered in the Linux kernel's handling of script execution when module loading is enabled. A local attacker could exploit this flaw to cause a leak of kernel stack contents.


Update the affected package(s).

See Also

Plugin Details

Severity: Low

ID: 63541

File Name: ubuntu_USN-1691-1.nasl

Version: $Revision: 1.3 $

Type: local

Agent: unix

Published: 2013/01/15

Modified: 2016/12/01

Dependencies: 12634

Risk Information

Risk Factor: Low


Base Score: 2.1

Vector: CVSS2#AV:L/AC:L/Au:N/C:P/I:N/A:N

Vulnerability Information

CPE: cpe:/o:canonical:ubuntu_linux

Required KB Items: Host/Ubuntu, Host/Ubuntu/release, Host/Debian/dpkg-l

Patch Publication Date: 2013/01/15

Reference Information

CVE: CVE-2012-4530

USN: 1691-1