Debian DSA-2605-2 : asterisk - several issues

Medium Nessus Plugin ID 63511

Synopsis

The remote Debian host is missing a security-related update.

Description

Several vulnerabilities were discovered in Asterisk, a PBX and telephony toolkit, that allow remote attackers to perform denial of service attacks.

Solution

Upgrade the asterisk packages.

For the stable distribution (squeeze), these problems have been fixed in version 1:1.6.2.9-2+squeeze10.

See Also

https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=697230

https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=698112

https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=698118

https://packages.debian.org/source/squeeze/asterisk

https://www.debian.org/security/2013/dsa-2605

Plugin Details

Severity: Medium

ID: 63511

File Name: debian_DSA-2605.nasl

Version: 1.12

Type: local

Agent: unix

Published: 2013/01/14

Updated: 2018/11/10

Dependencies: 12634

Risk Information

Risk Factor: Medium

CVSS v2.0

Base Score: 5

Temporal Score: 3.7

Vector: CVSS2#AV:N/AC:L/Au:N/C:N/I:N/A:P

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

Vulnerability Information

CPE: p-cpe:/a:debian:debian_linux:asterisk, cpe:/o:debian:debian_linux:6.0

Required KB Items: Host/local_checks_enabled, Host/Debian/release, Host/Debian/dpkg-l

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2013/01/19

Reference Information

CVE: CVE-2012-5976, CVE-2012-5977

BID: 57105, 57106

DSA: 2605