Flash Player for Mac <= / 11.5.502.136 Buffer Overflow (APSB13-01)

High Nessus Plugin ID 63452


The remote Mac OS X host has a browser plugin that is affected by a buffer overflow vulnerability.


According to its version, the instance of Flash Player installed on the remote Mac OS X host is 11.x equal to or earlier than 11.5.502.136, or 10.x equal to or earlier than It is, therefore, potentially affected by an unspecified buffer overflow vulnerability.


Upgrade to Adobe Flash Player version / 11.5.502.146 or later.

See Also


Plugin Details

Severity: High

ID: 63452

File Name: macosx_flash_player_11_5_502_146.nasl

Version: $Revision: 1.6 $

Type: local

Agent: macosx

Published: 2013/01/09

Modified: 2016/05/17

Dependencies: 53914

Risk Information

Risk Factor: High


Base Score: 9.3

Temporal Score: 7.7

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:F/RL:OF/RC:ND

Vulnerability Information

CPE: cpe:/a:adobe:flash_player

Required KB Items: MacOSX/Flash_Player/Version

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2013/01/08

Vulnerability Publication Date: 2013/01/08

Reference Information

CVE: CVE-2013-0630

BID: 57184

OSVDB: 88969