Adobe AIR 3.x <= 3.5.0.880 Buffer Overflow (APSB13-01)

Critical Nessus Plugin ID 63449

Synopsis

The remote Windows host contains a version of Adobe AIR that is affected by a buffer overflow vulnerability.

Description

According to its version, the instance of Adobe AIR 3.x on the remote Windows host is 3.5.0.880 or earlier. It is, therefore, reportedly affected by a unspecified buffer overflow vulnerability that can lead to arbitrary code execution.

Solution

Upgrade to Adobe AIR 3.5.0.1060 or later.

See Also

http://www.adobe.com/support/security/bulletins/apsb13-01.html

Plugin Details

Severity: Critical

ID: 63449

File Name: adobe_air_apsb13-01.nasl

Version: 1.9

Type: local

Agent: windows

Family: Windows

Published: 2013/01/09

Updated: 2019/12/04

Dependencies: 32504

Risk Information

Risk Factor: Critical

CVSS Score Source: CVE-2013-0630

CVSS v2.0

Base Score: 10

Temporal Score: 7.4

Vector: CVSS2#AV:N/AC:L/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:adobe:air

Required KB Items: SMB/Adobe_AIR/Version, SMB/Adobe_AIR/Path

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2013/01/08

Vulnerability Publication Date: 2013/01/08

Reference Information

CVE: CVE-2013-0630

BID: 57184