HP-UX PHSS_43202 : s700_800 11.23 X Font Server Patch

Low Nessus Plugin ID 63443

Synopsis

The remote HP-UX host is missing a security-related patch.

Description

s700_800 11.23 X Font Server Patch :

A potential security vulnerability has been identified with HP-UX running the X Font Server (xfs). The vulnerability could be exploited locally to create a Denial of Service (DoS), or allow unauthorized access.

Solution

Install patch PHSS_43202 or subsequent.

See Also

http://www.nessus.org/u?ebdcfc14

Plugin Details

Severity: Low

ID: 63443

File Name: hpux_PHSS_43202.nasl

Version: 1.5

Type: local

Published: 2013/01/09

Modified: 2018/07/12

Dependencies: 12634

Risk Information

Risk Factor: Low

CVSSv2

Base Score: 3.6

Temporal Score: 2.7

Vector: CVSS2#AV:L/AC:L/Au:N/C:P/I:N/A:P

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/o:hp:hp-ux

Required KB Items: Host/local_checks_enabled, Host/HP-UX/version, Host/HP-UX/swlist

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2012/10/29

Reference Information

CVE: CVE-2012-1699

BID: 57047

HP: emr_na-c03557425