GLSA-201301-06 : ISC DHCP: Denial of Service

High Nessus Plugin ID 63440


The remote Gentoo host is missing one or more security-related patches.


The remote host is affected by the vulnerability described in GLSA-201301-06 (ISC DHCP: Denial of Service)

Multiple vulnerabilities have been discovered in ISC DHCP. Please review the CVE identifiers referenced below for details.
Impact :

The vulnerabilities might allow remote attackers to execute arbitrary code or cause a Denial of Service.
Workaround :

There is no known workaround at this time.


All ISC DHCP users should upgrade to the latest version:
# emerge --sync # emerge --ask --oneshot --verbose '>=net-misc/dhcp-4.2.4_p2'

See Also

Plugin Details

Severity: High

ID: 63440

File Name: gentoo_GLSA-201301-06.nasl

Version: $Revision: 1.16 $

Type: local

Published: 2013/01/09

Modified: 2016/10/17

Dependencies: 12634

Risk Information

Risk Factor: High


Base Score: 7.8

Temporal Score: 6.1

Vector: CVSS2#AV:N/AC:L/Au:N/C:N/I:N/A:C

Temporal Vector: CVSS2#E:POC/RL:OF/RC:C

Vulnerability Information

CPE: p-cpe:/a:gentoo:linux:dhcp, cpe:/o:gentoo:linux

Required KB Items: Host/local_checks_enabled, Host/Gentoo/release, Host/Gentoo/qpkg-list

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2013/01/09

Exploitable With


Reference Information

CVE: CVE-2011-0997, CVE-2011-2748, CVE-2011-2749, CVE-2011-4539, CVE-2011-4868, CVE-2012-3570, CVE-2012-3571, CVE-2012-3954, CVE-2012-3955

BID: 47176, 49120, 50971, 51408, 54665, 55530

OSVDB: 71493, 74556, 74557, 77584, 78289, 84252, 84253, 84255, 85424

GLSA: 201301-06