Flash Player <= 10.3.183.43 / 11.5.502.110 Multiple Vulnerabilities (APSB12-27)
High Nessus Plugin ID 63242
SynopsisThe remote Windows host has a browser plugin that is affected by multiple vulnerabilities.
DescriptionAccording to its version, the instance of Flash Player installed on the remote Windows host is 11.x equal to or earlier than 11.5.502.110, or 10.x equal to or earlier than 10.3.183.43. It is, therefore, potentially affected by multiple vulnerabilities :
- An unspecified error exists that can allow a buffer overflow and arbitrary code execution. (CVE-2012-5676)
- An unspecified error exists that can allow an integer overflow and arbitrary code execution. (CVE-2012-5677)
- An unspecified error exists that can lead to memory corruption and arbitrary code execution. (CVE-2012-5678)
SolutionUpgrade to Adobe Flash Player version 10.3.183.48 / 11.5.502.135 or later, or Google Chrome PepperFlash 18.104.22.168 or later.