Google Chrome < 23.0.1271.97 Multiple Vulnerabilities

High Nessus Plugin ID 63232


The remote host contains a web browser that is affected by multiple vulnerabilities.


The version of Google Chrome installed on the remote host is earlier than 23.0.1271.97 and is, therefore, affected by the following vulnerabilities :

- Use-after-free errors exist related to visibility events and the URL loader. (CVE-2012-5139, CVE-2012-5140)

- An unspecified error exists related to instantiation of the 'Chromoting' client plugin. (CVE-2012-5141)

- An unspecified error exists related to history navigation that can lead to application crashes.

- An integer overflow error exists related to the 'PPAPI' image buffers. (CVE-2012-5143)

- A stack corruption error exists related to 'AAC' decoding. (CVE-2012-5144)

- The bundled version of Adobe Flash Player contains flaws that can lead to arbitrary code execution.
(CVE-2012-5676, CVE-2012-5677, CVE-2012-5678)

Successful exploitation of some of these issues could lead to an application crash or even allow arbitrary code execution, subject to the user's privileges.


Upgrade to Google Chrome 23.0.1271.97 or later.

See Also

Plugin Details

Severity: High

ID: 63232

File Name: google_chrome_23_0_1271_97.nasl

Version: 1.15

Type: local

Agent: windows

Family: Windows

Published: 2012/12/12

Modified: 2018/07/13

Dependencies: 34196

Risk Information

Risk Factor: High


Base Score: 9.3

Temporal Score: 8.1

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:H/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:google:chrome

Required KB Items: SMB/Google_Chrome/Installed

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2012/12/11

Vulnerability Publication Date: 2012/12/11

Reference Information

CVE: CVE-2012-5139, CVE-2012-5140, CVE-2012-5141, CVE-2012-5142, CVE-2012-5143, CVE-2012-5144, CVE-2012-5676, CVE-2012-5677, CVE-2012-5678

BID: 56892, 56896, 56898, 56903