Fedora 17 : cumin-0.1.5522-4.fc17 (2012-17863)

High Nessus Plugin ID 62971


The remote Fedora host is missing a security update.


Latest build adds a missing dependency on python-saslwrapper and missing upgrade scripts in addition to a patch for BZ842286. The previous version of the spec file did not install cumin-report and was missing a dependency on pymongo. This release contains many bug fixes (logged against Cumin in RHEL MRG but applying to Fedora as well).
There are also many security enhancements but it is not just a security release.

Note that Tenable Network Security has extracted the preceding description block directly from the Fedora security advisory. Tenable has attempted to automatically clean and format it as much as possible without introducing additional issues.


Update the affected cumin package.

See Also




Plugin Details

Severity: High

ID: 62971

File Name: fedora_2012-17863.nasl

Version: $Revision: 1.6 $

Type: local

Agent: unix

Published: 2012/11/20

Modified: 2016/05/09

Dependencies: 12634

Risk Information

Risk Factor: High


Base Score: 7.5

Temporal Score: 6.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C

Vulnerability Information

CPE: p-cpe:/a:fedoraproject:fedora:cumin, cpe:/o:fedoraproject:fedora:17

Required KB Items: Host/local_checks_enabled, Host/RedHat/release, Host/RedHat/rpm-list

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2012/11/09

Reference Information

CVE: CVE-2012-2683, CVE-2012-2684

BID: 55618

FEDORA: 2012-17863