Fedora 17 : openvswitch-1.4.2-5.fc17 (2012-17477)

Low Nessus Plugin ID 62894


The remote Fedora host is missing a security update.


Don't create world-writable pki/*/incoming directory Don't add iptables accept rule for -p GRE as GRE tunneling is unsupported

Note that Tenable Network Security has extracted the preceding description block directly from the Fedora security advisory. Tenable has attempted to automatically clean and format it as much as possible without introducing additional issues.


Update the affected openvswitch package.

See Also




Plugin Details

Severity: Low

ID: 62894

File Name: fedora_2012-17477.nasl

Version: $Revision: 1.8 $

Type: local

Agent: unix

Published: 2012/11/13

Modified: 2016/05/09

Dependencies: 12634

Risk Information

Risk Factor: Low


Base Score: 3.6

Temporal Score: 3.1

Vector: CVSS2#AV:L/AC:L/Au:N/C:N/I:P/A:P

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C

Vulnerability Information

CPE: p-cpe:/a:fedoraproject:fedora:openvswitch, cpe:/o:fedoraproject:fedora:17

Required KB Items: Host/local_checks_enabled, Host/RedHat/release, Host/RedHat/rpm-list

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2012/11/02

Reference Information

CVE: CVE-2012-3449

BID: 54789

FEDORA: 2012-17477