Cisco WebEx WRF Player Multiple Buffer Overflows (cisco-sa-20121010-webex)

High Nessus Plugin ID 62710


The video player installed on the remote Windows host has multiple buffer overflow vulnerabilities.


The version of Cisco WebEx WRF Player installed on the remote host has multiple buffer overflow vulnerabilities. A remote attacker could exploit these issues by tricking a user into opening a malicious WRF file, resulting in arbitrary code execution.


Upgrade to the latest version of the WebEx WRF Player as described in Cisco advisory cisco-sa-20121010-webex.

See Also

Plugin Details

Severity: High

ID: 62710

File Name: cisco-sa-20121010-webex_wrf.nasl

Version: $Revision: 1.7 $

Type: local

Agent: windows

Family: Windows

Published: 2012/10/26

Modified: 2016/05/04

Dependencies: 58620

Risk Information

Risk Factor: High


Base Score: 9.3

Temporal Score: 8.1

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:cisco:webex_recording_format_player

Required KB Items: SMB/WRF Player/path

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2012/10/10

Vulnerability Publication Date: 2012/10/10

Reference Information

CVE: CVE-2012-3936, CVE-2012-3937, CVE-2012-3938, CVE-2012-3939, CVE-2012-3940, CVE-2012-3941

BID: 55866

OSVDB: 86138, 86139, 86140, 86141, 86142, 86143

CISCO-BUG-ID: CSCua40962, CSCtz72967, CSCtz73583, CSCua61331, CSCtz72958, CSCtz72850

CISCO-SA: cisco-sa-20120627-webex