Authentec UPEK Protector Suite Weak Password Storage

Low Nessus Plugin ID 62627


The remote host has an authentication product installed that does not store user credentials in a secure manner.


The remote host has, or has had Authentec UPEK Protector Suite installed. Nessus was able to decrypt user credentials stored in an insecure manner in the Windows registry by UPEK Protector Suite.


Apply the vendor's patch or uninstall UPEK Protector Suite along with the stored user credentials.

See Also

Plugin Details

Severity: Low

ID: 62627

File Name: authentec_upek_password_decryption.nasl

Version: $Revision: 1.4 $

Type: remote

Agent: windows

Family: Windows

Published: 2012/10/18

Modified: 2016/11/14

Dependencies: 13855

Risk Information

Risk Factor: Low


Base Score: 2.1

Vector: CVSS2#AV:L/AC:L/Au:N/C:P/I:N/A:N

Vulnerability Information

CPE: x-cpe:/a:authentec:protector_suite

Required KB Items: SMB/Registry/Enumerated

Exploit Available: true

Exploit Ease: Exploits are available

Exploited by Nessus: true

Patch Publication Date: 2012/09/14

Vulnerability Publication Date: 2012/08/28

Reference Information

OSVDB: 85115