Investintech Able2Doc < Multiple Vulnerabilities

High Nessus Plugin ID 62621


The remote host has an application installed that is affected by multiple vulnerabilities.


The remote host has a version of Investintech Able2Doc that is earlier than and therefore reportedly affected by multiple unspecified vulnerabilities. These vulnerabilities may allow an attacker to cause a denial of service condition or execute arbitrary code on the remote host by tricking a victim into opening a specially crafted PDF document.


Upgrade Able2Doc to version or later.

Plugin Details

Severity: High

ID: 62621

File Name: investintech_able2doc_6_0_8_22.nasl

Version: $Revision: 1.3 $

Type: local

Agent: windows

Family: Windows

Published: 2012/10/18

Modified: 2012/12/28

Dependencies: 62622

Risk Information

Risk Factor: High


Base Score: 9.3

Temporal Score: 8.4

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:POC/RL:U/RC:ND

Vulnerability Information

CPE: cpe:/a:investintech:able2doc

Required KB Items: SMB/Investintech_Able2Doc/Installed

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2011/10/03

Vulnerability Publication Date: 2011/10/03

Reference Information

CVE: CVE-2011-4221

BID: 49923

OSVDB: 76849

CERT: 275036

EDB-ID: 19393