Google Chrome < 22.0.1229.94 Multiple Vulnerabilities

High Nessus Plugin ID 62519


The remote host contains a web browser that is affected by multiple vulnerabilities.


The version of Google Chrome installed on the remote host is earlier than 22.0.1229.94 and is, therefore, affected by the following vulnerabilities :

- A use-after-free error exists related to SVG handling that can be used to exploit the renderer process.
(Issue #154983)

- An unspecified error exists related to IPC handling that can allow an attacker to escape the application sandbox. (Issue #154987)

Successful exploitation of any of these issues could lead to an application crash or even allow arbitrary code execution, subject to the user's privileges.


Upgrade to Google Chrome 22.0.1229.94 or later.

See Also

Plugin Details

Severity: High

ID: 62519

File Name: google_chrome_22_0_1229_94.nasl

Version: $Revision: 1.6 $

Type: local

Agent: windows

Family: Windows

Published: 2012/10/12

Modified: 2016/05/16

Dependencies: 34196

Risk Information

Risk Factor: High


Base Score: 9.3

Temporal Score: 8.1

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:google:chrome

Required KB Items: SMB/Google_Chrome/Installed

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2012/10/10

Vulnerability Publication Date: 2012/10/10

Reference Information

CVE: CVE-2012-5112

BID: 55867

OSVDB: 86149, 86150