Fedora 17 : libxml2-2.7.8-9.fc17 (2012-13820)

High Nessus Plugin ID 62323

Synopsis

The remote Fedora host is missing a security update.

Description

Lot of security fixes

Note that Tenable Network Security has extracted the preceding description block directly from the Fedora security advisory. Tenable has attempted to automatically clean and format it as much as possible without introducing additional issues.

Solution

Update the affected libxml2 package.

See Also

https://bugzilla.redhat.com/show_bug.cgi?id=709750

https://bugzilla.redhat.com/show_bug.cgi?id=735715

https://bugzilla.redhat.com/show_bug.cgi?id=755813

https://bugzilla.redhat.com/show_bug.cgi?id=772122

https://bugzilla.redhat.com/show_bug.cgi?id=795698

https://bugzilla.redhat.com/show_bug.cgi?id=822171

https://bugzilla.redhat.com/show_bug.cgi?id=843743

http://www.nessus.org/u?1ffd689c

Plugin Details

Severity: High

ID: 62323

File Name: fedora_2012-13820.nasl

Version: Revision: 1.18

Type: local

Agent: unix

Published: 2012/09/27

Updated: 2015/10/20

Dependencies: 12634

Risk Information

Risk Factor: High

CVSS v2.0

Base Score: 9.3

Temporal Score: 7.3

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:POC/RL:OF/RC:C

Vulnerability Information

CPE: p-cpe:/a:fedoraproject:fedora:libxml2, cpe:/o:fedoraproject:fedora:17

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2012/09/12

Reference Information

CVE: CVE-2011-0216, CVE-2011-1944, CVE-2011-2821, CVE-2011-2834, CVE-2011-3102, CVE-2011-3905, CVE-2011-3919, CVE-2012-0841, CVE-2012-2807

BID: 48056, 48832, 49279, 49658, 51084, 51300, 52107, 53540, 54718

FEDORA: 2012-13820