Novell GroupWise Internet Agent 8.x < 8.0.3 / 12.x < 12.0.1 Multiple Vulnerabilities

Medium Nessus Plugin ID 62284


The remote Windows host has an application that is susceptible to a denial of service attack.


The version of Novell GroupWise Internet Agent running on the remote host is 8.x earlier than 8.0.3 or 12.x earlier than 12.0.1. It therefore is potentially affected by multiple vulnerabilities :

- A denial of service vulnerability exists due to the way that the application parses date information within a received iCalendar message. A remote attacker could exploit this flaw to crash the affected service.

- An unspecified integer overflow vulnerability exists that could lead to code execution. (CVE-2012-0417)

- An arbitrary file retrieval vulnerability exists due to a failure to properly filter certain crafted directory traversal sequences in the HTTP interface.


Update GWIA to version 8.0.3, 12.0.1, or later.

See Also

Plugin Details

Severity: Medium

ID: 62284

File Name: groupwise_ia_803.nasl

Version: $Revision: 1.15 $

Type: local

Agent: windows

Family: Windows

Published: 2012/09/24

Modified: 2015/01/14

Dependencies: 10456, 38971

Risk Information

Risk Factor: Medium


Base Score: 5

Temporal Score: 3.9

Vector: CVSS2#AV:N/AC:L/Au:N/C:N/I:N/A:P

Temporal Vector: CVSS2#E:POC/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:novell:groupwise

Required KB Items: SMB/GWIA/Version

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2012/09/14

Vulnerability Publication Date: 2012/09/17

Reference Information

CVE: CVE-2011-3827, CVE-2012-0417, CVE-2012-0419

BID: 55574, 55648, 55731

OSVDB: 85724, 85801, 85803, 87293

EDB-ID: 22707