USN-1558-1 : linux-ti-omap4 vulnerability

Medium Nessus Plugin ID 62007


The remote Ubuntu host is missing one or more security-related patches.


A flaw was found in the Linux kernel's Reliable Datagram Sockets (RDS) protocol implementation. A local, unprivileged user could use this flaw to cause a denial of service.


Update the affected package(s).

See Also

Plugin Details

Severity: Medium

ID: 62007

File Name: ubuntu_USN-1558-1.nasl

Version: $Revision: 1.3 $

Type: local

Agent: unix

Published: 2012/09/07

Modified: 2016/12/01

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 4.4

Vector: CVSS2#AV:L/AC:M/Au:S/C:N/I:N/A:C

Vulnerability Information

CPE: cpe:/o:canonical:ubuntu_linux

Required KB Items: Host/Ubuntu, Host/Ubuntu/release, Host/Debian/dpkg-l

Patch Publication Date: 2012/09/07

Reference Information

CVE: CVE-2012-2372

USN: 1558-1